Homework 5 Due Week 7
CSE 3, Spring 2018
In this assignment, you will manipulate financial data using advanced spreadsheet skills with Microsoft Excel. You will then analyze the performance of your career related stocks and investments, and make a slideshow on the analysis using Microsoft PowerPoint.

A. Stock Performance
As we saw in Lab 4, Excel is a useful tool for managing, manipulating, and analyzing financial data. To help explore Excel more fully, in this assignment you are going to analyze the performance of the stocks of some companies related to your career in which you may want to invest your money in the future.

Step 1:
Create a Hw5 folder in your CSE3 folder.
Open a new Microsoft Excel spreadsheet and save it as StockPortfolio.xlsx in your Hw5 folder.

Step 2:
Create a list of four different companies
1. They cannot be completely identical to the ones used in class.
2. 2 of your 4 companies must be related to your field of study.

• To select companies and find their stock prices, go to https://finance.yahoo.com/screener/new. Here, you are presented with a page to filter stocks. You can click on the “Add Sector” button to find companies based on a general sector category (healthcare, technology, etc). You can then narrow your search even further if you would like by selecting a specific industry.

• For the fifth “company”, we will examine a different type of investment: the Bitcoin market (learn more here: http://www.coindesk.com/information/what-is-bitcoin/). Note that this type of investment is not the same as stock trading, and investing in Bitcoin remains a highly controversial topic. For the purposes of this assignment, we will treat this as a “stock” and Bitcoin as a “company”, though it is really a currency.

Notes for finding companies to use:
• If the screener says “Unable to load screener”, please refresh the page and enter different search criteria.
• Alternatively, if you know what companies to choose, you can type the name in the top search box “Search for news, symbols, or companies”. If your company is listed, your search should show your company’s name below the search bar and its stock’s “Ticker”.
In cell B4, type the heading **Company Name** and list the names of the four companies you selected in cells B5:B8. Type **Bitcoin** in cell B9. Resize the columns as needed.

Next, in cell A4, type the heading **Ticker Symbol** and list the stock ticker symbol for the four companies (that you chose in the previous step) in cells A5:A9. This symbol is an easy way to look up a particular stock.

- You may look up a company’s symbol by searching by the full name of the company on [https://www.bloomberg.com/markets/symbolsearch/](https://www.bloomberg.com/markets/symbolsearch/).

Now, highlight cells A4:N4. With these cells highlighted, apply cell style “**Heading 3**” by selecting it on the home tab under “Styles” on the ribbon. These will be the headers for our columns and we will fill the rest out as we go.

For each company, get the **Close Price** of shares for the dates of our first 4 Monday lectures. You can find the dates on the class schedule which is listed on the course webpage.
- You may find a company’s past prices under the **Historical Data** tab under the listing for each company on [http://finance.yahoo.com/](http://finance.yahoo.com/).

**Amazon.com, Inc. (AMZN)**  
NasdaqGS: NasdaqGS Delayed Price. Currency in USD

<table>
<thead>
<tr>
<th>Date</th>
<th>Open</th>
<th>High</th>
<th>Low</th>
<th>Close</th>
<th>Adj Close</th>
<th>Volume</th>
</tr>
</thead>
<tbody>
<tr>
<td>Oct 20, 2017</td>
<td>993.53</td>
<td>994.62</td>
<td>982.00</td>
<td>982.91</td>
<td>982.91</td>
<td>2,327,100</td>
</tr>
<tr>
<td>Oct 18, 2017</td>
<td>990.00</td>
<td>991.05</td>
<td>980.24</td>
<td>986.61</td>
<td>986.61</td>
<td>3,108,200</td>
</tr>
<tr>
<td>Oct 16, 2017</td>
<td>1,000.27</td>
<td>1,022.31</td>
<td>996.55</td>
<td>997.00</td>
<td>997.00</td>
<td>2,499,700</td>
</tr>
<tr>
<td>Oct 17, 2017</td>
<td>1,005.59</td>
<td>1,011.47</td>
<td>1,004.38</td>
<td>1,009.13</td>
<td>1,009.13</td>
<td>2,319,700</td>
</tr>
</tbody>
</table>

- For Bitcoin, the closing price is on the CoinDesk website ([http://www.coindesk.com/price/](http://www.coindesk.com/)). There should be an **Export Button** with a range of dates that links to a .csv file with closing prices. This can be opened in Excel. Adjust the dates so that they include the first 4 Monday lectures and download the data.
  - In the cells **C4:F4**, list the dates of the first 4 Monday lectures. They should be in the date format of ‘8-Jan’, ‘10-Oct’, etc.
  - Now enter **Total:** in cell A10 and apply the “**Total**” cell style to the range A10:N10.
  - Now select all of the data in your table and apply the accounting formatting by clicking the button with the “$” sign on the ribbon home tab.
  - After you have entered your data and applied the formatting, your table should look something like this:

<table>
<thead>
<tr>
<th>Ticker Symbol</th>
<th>Company Name</th>
<th>2-Apr</th>
<th>9-Apr</th>
<th>16-Apr</th>
<th>23-Apr</th>
</tr>
</thead>
<tbody>
<tr>
<td>AAPL</td>
<td>Apple</td>
<td>$166.68</td>
<td>$170.05</td>
<td>$175.82</td>
<td>$165.24</td>
</tr>
<tr>
<td>FB</td>
<td>Facebook</td>
<td>$155.39</td>
<td>$157.93</td>
<td>$164.83</td>
<td>$165.84</td>
</tr>
<tr>
<td>GOOGL</td>
<td>Alphabet</td>
<td>$1,012.63</td>
<td>$1,020.09</td>
<td>$1,046.10</td>
<td>$1,073.81</td>
</tr>
<tr>
<td>AMZN</td>
<td>Amazon</td>
<td>$1,371.99</td>
<td>$1,406.08</td>
<td>$1,441.50</td>
<td>$1,517.86</td>
</tr>
<tr>
<td>BTC</td>
<td>Bitcoin</td>
<td>$6,985.59</td>
<td>$7,065.08</td>
<td>$8,382.70</td>
<td>$8,820.91</td>
</tr>
</tbody>
</table>
B. Comparison of Prices

Now we will create a line chart that shows us the comparison between the prices for each company for the chosen four dates.

- Select the data in the table B4:F9. Go to the Insert tab and find the Charts section. Click on the Line Chart button. Choose whichever style of line chart you like.

- You can play with the different preset styles under Chart Styles.

- Change the title to Price Comparison

You should end up with something similar to this:
C. Buy Stock & Investment

Suppose you bought 10 shares of each of these five companies on the first CSE3 Monday lecture. We would like to calculate how much you would have invested in stock.

- In cell A11 type Shares; and make the cell bold. In cell B11 type the number 10 as the value for the number of shares. If the number is formatted in the Accounting style, use the dropdown to select the “number” formatting and use the buttons to decrease the number of decimal places.

- Type in an Investment heading for Column G.

- Fill the Investment column with the formula for multiplying shares with the closing stock prices for the first CSE3 Monday lecture. That is, you want to multiply the values in the Column C with the value in cell B11 and put the results in Column G. The formula in cell G5 should be: =C5*B11. Drag and autofill the rest of the values for that column.

- But wait!? Why are the rest of the results showing up as $ - ? This is because Excel uses relative referencing by default when using the autofill feature to apply formulas and cell locations to other cells. If you select cell G6 you will see the formula is ‘=C6*B12’, cell G7 has the formula ‘=C7*B13’, etc. So when we used autofill down the column, the cell locations were relative down the column. But we just want our Investment formulas to always reference the number value of Shares in cell B11, not any other cell in the B column. To refer to a constant cell location, we want to use absolute referencing by using the ‘$’ symbol for cell locations.

- Edit the formula in cell G5 to =C5*$B$11 and autofill the rest of the values down the column.
  - What ‘B$11’ means is that we want the row (Row 11) to be constant, but the column letter can change. ‘$B11’ would mean the column (Column B) will stay constant, but the row number can change. ‘$B$11’ would indicate an exact constant cell location.

**NOTE:** The concept of relative referencing and absolute referencing is important to understand in order to be proficient in Excel.

To help further understand this concept, see the following link: [https://www.gcflearnfree.org/excelformulas/relative-and-absolute-cell-references/1/](https://www.gcflearnfree.org/excelformulas/relative-and-absolute-cell-references/1/).
Now we would like to see the **Total Investment**. In the **Total** row, under the **G** column, calculate the sum. You can use the **AutoSum** button of the **Home** tab.

<table>
<thead>
<tr>
<th>Ticker Symbol</th>
<th>Company Name</th>
<th>2-Apr</th>
<th>9-Apr</th>
<th>16-Apr</th>
<th>23-Apr</th>
<th>Investment</th>
</tr>
</thead>
<tbody>
<tr>
<td>AAPL</td>
<td>Apple</td>
<td>$166.68</td>
<td>$170.05</td>
<td>$175.82</td>
<td>$165.24</td>
<td>$1,666.80</td>
</tr>
<tr>
<td>FB</td>
<td>Facebook</td>
<td>$155.39</td>
<td>$157.93</td>
<td>$164.83</td>
<td>$165.84</td>
<td>$1,553.90</td>
</tr>
<tr>
<td>GOOGL</td>
<td>Alphabet</td>
<td>$1,012.63</td>
<td>$1,020.09</td>
<td>$1,046.10</td>
<td>$1,073.81</td>
<td>$10,126.30</td>
</tr>
<tr>
<td>AMZN</td>
<td>Amazon</td>
<td>$1,371.99</td>
<td>$1,406.08</td>
<td>$1,441.50</td>
<td>$1,517.86</td>
<td>$13,719.90</td>
</tr>
<tr>
<td>BTC</td>
<td>Bitcoin</td>
<td>$6,985.59</td>
<td>$7,065.08</td>
<td>$8,382.70</td>
<td>$8,820.91</td>
<td>$69,855.90</td>
</tr>
<tr>
<td><strong>Total:</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>$96,922.80</td>
</tr>
</tbody>
</table>

Now we want to see the division of our investment in a **pie chart**. Select the company names **B5:B9**. Then hold the <Ctrl> key while selecting the investments **G5:G9** (so that the company names and investments are selected at the **same time**).

Under the **Insert** tab, find the **Charts** section. This time choose **Pie** and select a pie chart. Select the newly created pie chart and under the **Chart Design** tab, use the **Quick Layout** button to choose a layout style that has **percentages**. Set the chart title to: **Investments**.

You should end up with something like this:
## D. Profit/Loss

Now we want to find out the percent profit or loss for each company and display them on a chart.

- Create three columns with headings **Current Value**, **Net Income** and **%Profit/Loss**. To calculate, type the equations into the 5th row of the columns above (respectively) and then drag down to fill the rest of the cells in that column.

- For example, in the **Current Value** column, calculate the current value of the stock with a formula for multiplying the number of shares, found in cell B11, with the prices of the latest week. You want to multiply the values in the Column F and cell B11 and put the result in Column H. The formula in H5 should be: \( =F5*B11 \). Drag and autofill the rest of the values for that column.

- Now we would like to see the **Total Current Value** of stock. In the Total row under the H column, calculate the sum using the **AutoSum** button of the Home tab.

- To compute the **Net Income**, subtract the values in the Investment column from the Current Value column. You can use this formula \( =H5-G5 \). Drag and autofill the rest of the values for that column. Also compute the **Total Net Income**.

- The **%Profit/Loss** can be calculated by dividing **Net Income** by **Investment**. Drag and autofill the rest of the values for that column. To display this as a percentage, select J5:J9 and click the % button in the Number section of the Home tab.

- In the **%Profit/Loss** column, we want to see two decimal places in our percentages. Select the data in that column and under the Home tab in the Number section use the buttons to increase/decrease the number of decimal places.

After you do this your table should look like this:

<table>
<thead>
<tr>
<th>Ticker Symbol</th>
<th>Company Name</th>
<th>2-Apr</th>
<th>9-Apr</th>
<th>16-Apr</th>
<th>23-Apr</th>
<th>Investment</th>
<th>Current Value</th>
<th>Net Income</th>
<th>%Profit/Loss</th>
</tr>
</thead>
<tbody>
<tr>
<td>AAPL</td>
<td>Apple</td>
<td>$166.68</td>
<td>$170.05</td>
<td>$175.82</td>
<td>$165.24</td>
<td>$1,666.80</td>
<td>$1,652.40</td>
<td>($14.40)</td>
<td>-0.86%</td>
</tr>
<tr>
<td>FB</td>
<td>Facebook</td>
<td>$155.39</td>
<td>$157.93</td>
<td>$164.83</td>
<td>$165.84</td>
<td>$1,553.90</td>
<td>$1,658.40</td>
<td>$105.50</td>
<td>6.73%</td>
</tr>
<tr>
<td>GOOGL</td>
<td>Alphabet</td>
<td>$1,012.63</td>
<td>$1,020.09</td>
<td>$1,046.10</td>
<td>$1,075.81</td>
<td>$10,126.30</td>
<td>$10,738.10</td>
<td>$611.80</td>
<td>6.04%</td>
</tr>
<tr>
<td>AMZN</td>
<td>Amazon</td>
<td>$1,371.99</td>
<td>$1,406.08</td>
<td>$1,441.50</td>
<td>$1,517.86</td>
<td>$13,719.90</td>
<td>$15,178.60</td>
<td>$1,458.70</td>
<td>10.83%</td>
</tr>
<tr>
<td>BTC</td>
<td>Bitcoin</td>
<td>$6,985.59</td>
<td>$7,065.08</td>
<td>$8,382.70</td>
<td>$8,820.91</td>
<td>$69,855.90</td>
<td>$88,209.10</td>
<td>$18,353.20</td>
<td>26.27%</td>
</tr>
</tbody>
</table>

- Now we want to see the **%Profit/Loss** in a column chart. Select the company names B5:B9 and %Profit/Loss J5:J9 at the same time by holding the <Ctrl> key.

- Again, use Charts under the Insert tab to insert a Column chart. As before, you can play around with the Chart Styles and layout options under Quick Layout in the Design tab.
E. Function IF

One of the most powerful features in Excel is to evaluate data conditionally based on its value.

Let’s say we want to evaluate our stocks’ growth based on the percent profit and loss. We want to add a new column that tells us about the growth of each company. We can accomplish this with the use of IFs, ANDs, and ORs. Suppose we classify a company as increasing if %Profit/Loss is greater than 10%, decreasing if %Profit/Loss is less than -1%, and neutral otherwise.

Recall from Homework 4 that the IF formula has the following format:

=IF( question_to_test, result_if_true, result_if_false )

Let’s solve this together:

- Enter the heading Growth in column K. We are going to enter our formula in cell K5.
- Click either the Insert Function button or the function icon on the formula bar.

You should get something like this:
• Look for and select IF. Click OK.

![Image of IF function dialog box]

• In the dialog box enter the values:
  - Logical_test: J5 > 0.01
  - Value_if_true: “Increasing”. Be sure to include the quotation marks!

• Select OK

![Image of IF function input arguments]

• Now use the fill handle to copy the formula through cells K5:K9.

• Note that we used 0.01 to represent 1%, because although they display as numbers 1-100, Excel has stored them as numbers in the range 0-1.

We also wanted to mark stocks as “Decreasing” if %Profit/Loss < -1%, and neutral otherwise. We need to add another ‘IF’ in our formula. If the test for increasing is FALSE, then we want to test for decreasing. What we need to do is nest another ‘IF’ formula inside of our ‘IF’ formula. This is called a nested if. Pictorially:
Let’s edit the formula we have in K5:
- Select cell K5.
- Click one of the Function buttons. You should see the function arguments dialog box.
- In `Value_if_false` enter: `IF(J5<-0.01,"Decreasing","Neutral")`
- Use the fill handle to copy our new formula through K5:K9

Your table should look similar to this:

<table>
<thead>
<tr>
<th>Ticker Symbol</th>
<th>Company Name</th>
<th>2-Apr</th>
<th>9-Apr</th>
<th>15-Apr</th>
<th>23-Apr Investment</th>
<th>Current Value</th>
<th>Net Income</th>
<th>%Profit/Loss</th>
<th>Growth</th>
</tr>
</thead>
<tbody>
<tr>
<td>AAPL</td>
<td>Apple</td>
<td>$166.68</td>
<td>$170.05</td>
<td>$175.82</td>
<td>$165.24</td>
<td>$1,666.80</td>
<td>$1,652.40</td>
<td>$(14.40)</td>
<td>-0.86% Neutral</td>
</tr>
<tr>
<td>FB</td>
<td>Facebook</td>
<td>$155.39</td>
<td>$157.93</td>
<td>$164.83</td>
<td>$165.64</td>
<td>$1,553.90</td>
<td>$1,658.40</td>
<td>$104.50</td>
<td>6.73% Increasing</td>
</tr>
<tr>
<td>GOOGL</td>
<td>Alphabet</td>
<td>$1,012.63</td>
<td>$1,020.09</td>
<td>$1,046.10</td>
<td>$1,073.61</td>
<td>$10,126.30</td>
<td>$10,738.10</td>
<td>$611.80</td>
<td>6.04% Increasing</td>
</tr>
<tr>
<td>AMZN</td>
<td>Amazon</td>
<td>$1,371.99</td>
<td>$1,406.08</td>
<td>$1,441.50</td>
<td>$1,517.86</td>
<td>$13,719.90</td>
<td>$15,178.60</td>
<td>$1,458.70</td>
<td>10.63% Increasing</td>
</tr>
<tr>
<td>BTC</td>
<td>Bitcoin</td>
<td>$6,985.59</td>
<td>$7,065.08</td>
<td>$8,382.70</td>
<td>$8,820.91</td>
<td>$69,855.90</td>
<td>$88,209.10</td>
<td>$18,353.20</td>
<td>26.27% Increasing</td>
</tr>
<tr>
<td><strong>Total:</strong></td>
<td></td>
<td>$96,922.80</td>
<td>$117,436.60</td>
<td>$120,513.80</td>
<td></td>
<td>$1,178,370.38</td>
<td>$1,265,136.60</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Using the same conditions, we would like to add **icons** as a visual indicator of the profit/loss:
- First, make sure you are in the **Home** tab.
- Now select the cells that correspond to our **%Profit/Loss** column (J5:J9).
1. Click on the **Conditional Formatting** button, then **New Rule** from the drop-down menu.

2. In the pop-up box, choose **Format Style**: ‘Icon Sets’.
3. For **Icon Style**, choose the set that looks like: 🚫⚠️✅. You may have to scroll down the list to find it.
4. Change both **Type** boxes to “Number”. Enter the conditions that we previously set (i.e., Increasing if greater than 1%, Decreasing if less than -1%, and Neutral otherwise).
Your table should look similar to this:

<table>
<thead>
<tr>
<th>Ticker Symbol</th>
<th>Company Name</th>
<th>2-Apr</th>
<th>9-Apr</th>
<th>16-Apr</th>
<th>23-Apr</th>
<th>Investment</th>
<th>Current Value</th>
<th>Net Income</th>
<th>%Profit/Loss</th>
</tr>
</thead>
<tbody>
<tr>
<td>AAPL</td>
<td>Apple</td>
<td>$166.68</td>
<td>$170.05</td>
<td>$175.82</td>
<td>$165.24</td>
<td>$1,066.80</td>
<td>$1,652.40</td>
<td>(14.40)</td>
<td>-0.86%</td>
</tr>
<tr>
<td>FB</td>
<td>Facebook</td>
<td>$155.39</td>
<td>$157.93</td>
<td>$164.83</td>
<td>$165.84</td>
<td>$1,553.90</td>
<td>$1,658.40</td>
<td>104.50</td>
<td>6.73%</td>
</tr>
<tr>
<td>GOOGL</td>
<td>Alphabet</td>
<td>$1,012.63</td>
<td>$1,020.09</td>
<td>$1,046.10</td>
<td>$1,073.81</td>
<td>$10,126.30</td>
<td>$10,738.10</td>
<td>611.80</td>
<td>6.04%</td>
</tr>
<tr>
<td>AMZN</td>
<td>Amazon</td>
<td>$1,371.99</td>
<td>$1,406.08</td>
<td>$1,441.50</td>
<td>$1,517.86</td>
<td>$13,719.90</td>
<td>$15,178.60</td>
<td>1,458.70</td>
<td>10.63%</td>
</tr>
<tr>
<td>BTC</td>
<td>Bitcoin</td>
<td>$6,985.59</td>
<td>$7,065.08</td>
<td>$8,382.70</td>
<td>$8,820.91</td>
<td>$69,855.90</td>
<td>$88,209.10</td>
<td>18,353.20</td>
<td>26.27%</td>
</tr>
<tr>
<td><strong>Total:</strong></td>
<td></td>
<td>$96,922.80</td>
<td>$117,436.90</td>
<td>$18,213.80</td>
<td>$20,513.80</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shares</td>
<td></td>
<td>10.00</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**F. Trends and predictions**

The calculation features of Excel not only allows us to make visual representations of what happened in the past, it also allows us to predict future values. For the purpose of this assignment, we will be using the Excel **Trend** function to forecast the stock price for the 5th week using stock prices from the previous four weeks. The **Trend** function calculates or predicts the future value along a linear trend using past existing values.

Then we will calculate the income based on the predicted price. We want to add three new headers, **Sparklines** in column L, **Trend** in column M and **Predicted Income** in column N.

- First we want to add a visual representation of the trend. To do this, we use a function of Excel called spark lines.
- Select cell **L5** and click the Sparkline option in the insert tab. Select line.
- When you select the line option, it will ask for a range of data. Input **C5:F5** for your range and use the fill handle to complete the other 4 companies.
- You should now see something like this in your L column:

![Sparkline Image]

- In the cell **M5**, insert the **TREND** function.
- Use the following function: =**TREND(C5:F5,{1,2,3,4},5)** to predict the price for the 5th week. Drag the mouse to autofill the forecast for the other stocks. This looks like:
- Then use the formula Predicted Income = (Trend*Shares) – Investment to fill out the Predicted Income column. So the formula in N5 is =M5*$B$11-G5. This is the predicted income if we waited one more week before selling our shares.
- Autofill this formula for the column.
- Use the AutoSum button to total the predicted income.

Your newest columns should look similar to this:

<table>
<thead>
<tr>
<th>%Profit/Loss</th>
<th>Growth</th>
<th>Sparklines</th>
<th>Trend</th>
<th>Predicted Income</th>
</tr>
</thead>
<tbody>
<tr>
<td>🟢</td>
<td>-0.86%</td>
<td>Neutral</td>
<td>$169.81</td>
<td>$31.30</td>
</tr>
<tr>
<td>✔️</td>
<td>6.73%</td>
<td>Increasing</td>
<td>$170.56</td>
<td>$151.70</td>
</tr>
<tr>
<td>✔️</td>
<td>6.04%</td>
<td>Increasing</td>
<td>$1,090.55</td>
<td>$779.15</td>
</tr>
<tr>
<td>✔️</td>
<td>10.63%</td>
<td>Increasing</td>
<td>$1,552.62</td>
<td>$1,806.25</td>
</tr>
<tr>
<td>✔️</td>
<td>26.27%</td>
<td>Increasing</td>
<td>$9,519.47</td>
<td>$25,338.75</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>$28,107.15</td>
<td></td>
</tr>
</tbody>
</table>

Spend some time thinking about whether you want to buy/sell some stock based on comparison of your current income and predicted income. Was it better to do it last week or should we have waited until this week?

**G. Cell Merging**

Now we would like to put a title for the table that will be at the top-center of the table.

- Select the cells B2:N2.
- Select Merge & Center in the Home tab.

- Type Stock Portfolio in the merged cell and apply the “Title” cell style to it.
- Now under the “Page Layout” tab on the ribbon, you can apply whatever Theme you want by clicking this button:
- Be creative! Apply whatever themes/colors/fonts you like!
Your final spreadsheet should look something like this with your own theme:

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
<th>I</th>
<th>J</th>
<th>K</th>
<th>L</th>
<th>M</th>
<th>N</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ticker Symbol</td>
<td>Company Name</td>
<td>2 Apr</td>
<td>3 Apr</td>
<td>5 Apr</td>
<td>7 Apr</td>
<td>10 Apr</td>
<td>Investment</td>
<td>Current Value</td>
<td>Net Income</td>
<td>% Profit/Loss</td>
<td>Growth</td>
<td>Sparklines</td>
<td>Trend</td>
</tr>
<tr>
<td>AAPL</td>
<td>Apple</td>
<td>$ 166.08</td>
<td>$ 170.02</td>
<td>$ 175.83</td>
<td>$ 165.24</td>
<td>$ 1,665.83</td>
<td>$ 1,682.43</td>
<td>$ 1,656.30</td>
<td>$ 14.40</td>
<td>-0.86% Neutral</td>
<td>$ 169.61</td>
<td>$ 31.30</td>
<td></td>
</tr>
<tr>
<td>FB</td>
<td>Facebook</td>
<td>$ 155.39</td>
<td>$ 157.90</td>
<td>$ 164.81</td>
<td>$ 165.84</td>
<td>$ 1,553.90</td>
<td>$ 1,656.40</td>
<td>$ 104.50</td>
<td>✓</td>
<td>6.73% Increasing</td>
<td>$ 170.56</td>
<td>$ 151.70</td>
<td></td>
</tr>
<tr>
<td>GOOG</td>
<td>Alphabet</td>
<td>$ 1,012.65</td>
<td>$ 1,000.09</td>
<td>$ 1,049.31</td>
<td>$ 1,017.61</td>
<td>$ 10,176.30</td>
<td>$ 10,738.50</td>
<td>$ 613.80</td>
<td>✓</td>
<td>6.04% Increasing</td>
<td>$ 1,060.55</td>
<td>$ 779.15</td>
<td></td>
</tr>
<tr>
<td>AMZN</td>
<td>Amazon</td>
<td>$ 1,371.09</td>
<td>$ 1,406.08</td>
<td>$ 1,441.50</td>
<td>$ 1,517.86</td>
<td>$ 13,719.90</td>
<td>$ 15,178.60</td>
<td>$ 1,458.70</td>
<td>10.63% Increasing</td>
<td>$ 1,552.62</td>
<td>$ 1,808.25</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BTC</td>
<td>Bitcoin</td>
<td>$ 6,985.99</td>
<td>$ 7,095.08</td>
<td>$ 8,262.70</td>
<td>$ 8,820.91</td>
<td>$ 88,820.91</td>
<td>$ 88,820.90</td>
<td>$ 88,203.10</td>
<td>$ 28,353.20</td>
<td>26.27% Increasing</td>
<td>$ 9,051.47</td>
<td>$ 28,338.75</td>
<td></td>
</tr>
</tbody>
</table>

Total: $ 96,922.80 | $ 117,496.60 | $ 203,133.80 | $ 268,107.15

**H. PRESENTATION**

Now we will create a PowerPoint presentation with all the charts you have created.

**Step 1:**
Open PowerPoint 2016 through the Start menu. Choose **Blank Presentation**. Save this file as **StockPortfolio.pptx** in your Hw5 folder (which is in your CSE3 folder).

**Step 2:**
You’ll see two empty boxes which say “Click to add title” and “Click to add subtitle.” The first one should be the title of your presentation. Title it something like “Stock Performance” or “Investment Portfolio”. The second box should have your name.

**Step 3:**
Select the **Design** tab on the ribbon and select a Theme you like from the **Themes** group.

**Step 4:**
Now insert a new slide by going to **Home** tab and selecting **New Slide** from the **Slides** section. Choose **Title and Content** as your slide type. You should now see a blank slide.

**Step 5:**
Switch back to your **StockPortfolio.xlsx** page and copy a chart using Ctrl-C. Use Ctrl-V to paste the chart into the body of the slide. Give your slide a title.

**Step 6:**
Now for the most fun part of the PowerPoint—animations!
- Select part of your slide – the title or the chart itself.
- Choose the **Animations** tab on the ribbon and select the **Animation Pane** button in the **Advanced** Animation group.
- A new pane should open up on the right-hand side of your screen.
• Click **Add Animation** and play around with some of the animation features.

**Step 7:**
In the **Insert** tab select **Header & Footer**.

![Header and Footer Dialogue Box](image)

The dialogue box below will pop up.

• Check **Date and time**, and select **Fixed** to automatically put today’s date on every slide.
• Check **Slide number** to number the slides.
• Check **Footer** and type **CSE 3 HW 5, Spring 2018** to label each slide.
• Check the “Don’t show on title slide” box, to keep the title slide clean.
• Finally, press the **Apply to All** button to apply these updates to every slide.

**Step 8:**
Create new slides and insert the rest of your charts. Add an animation to each new slide. You will notice that your Footer automatically appears on the new pages. Save everything.

You should have a total of **4 slides** when you’re done:

• One title slide
• 3 slides with charts
**Step 9:**
When you are finished with your presentation, also save it as a PDF (i.e., *StockPortfolio.pdf*). Note that when viewing your presentation PDF, the animations will not play. To see the animation, you must open the .pptx PowerPoint file.

**I. Putting it all online**

**Step 1:**
Modify your *CSE3Page.html* to include a link to your *StockPortfolio.pdf* file.

**Step 2:**
Put everything online and get checked off.

Please be sure to close both Microsoft Excel and PowerPoint before transferring your files.

REMEMBER to drag your ENTIRE CSE3 folder into the WHITESPACE *inside* the *public_html* folder!!!!

Take a minute and think about how you have multiple copies of your Excel files and PowerPoint files – on your computer and on the internet. While the contents contained in these files may be the same, they are still separate and unique file copies of one another.

---

**Homework Checkoff:** Demonstrate to the TA/Tutor

**Excel Spreadsheet**
- Four companies and Bitcoin closing prices
- The three charts showing Comparison of Prices, Investment and %Profit/Loss
- Working “Growth” column formula and conditional formatting
- Working “Trend” column formula and predicted income
- Sparklines
- The title with the merged cell

**PowerPoint Presentation**
- One title slide
- 3 slides with charts
- Proper Footer on every slide (except title slide)